IP Cam Viewer     My Amazon IP Cameras    

Trendnet TV-IP301W

Support for my free Android Applications.

Trendnet TV-IP301W

Postby Christian » Tue Sep 01, 2009 1:14 am

Hi,

I have 3 IP cam and 2 of them works great (DLink DCS 900 and Trendnet pantilt TV-IP422) but the third (Trendnet TV-IP301W) is not functionning (always "Loading" red message). I'm using 3G internet access, as when I try wifi, I cannot see any of them (probably a bad configuration in my wifi ?)

As I have exactly the same settings as the 2 others, so I don't understand why I cannot see the ip301w cam.

My settings :

internal ip (static) : 192.168.0.21 port 80, on router forwarding port 80 (tcp) on 192.168.0.21 port 80 -> ok (IP422)
192.168.0.18 port 8081 (I tried 81 but it's the same), forwarding port 8081 (tcp) on 192.168.0.18 port 8081 -> fail (IP301W)
192.168.0.19 port 82, forwarding port 82 (tcp) on 192.168.0.21 port 82 -> ok (DCS900)

Do you have any suggestion ?

Thanks

PS : I can access to my ip301W cam using internal ip address, but I didn't controlled yet if I have access from the outside
Christian
 
Posts: 8
Joined: Mon Aug 31, 2009 11:35 pm

Re: Trendnet TV-IP301W

Postby N4Spd » Wed Sep 02, 2009 12:06 am

not certain on your setup but here's a sample:

cam1:
10.1.1.1:80

cam2:
10.1.1.2:80

cam3:
10.1.1.3:80

configure your router to forward:
from router TCP port 8081 to 10.1.1.1:80
from router TCP port 8082 to 10.1.1.2:80
from router TCP port 8083 to 10.1.1.3:80

If your dyndns is mycams.dyndns.org for your router, then I configure IP Cam Viewer to use:
mycams.dyndns.org:8081
mycams.dyndns.org:8082
mycams.dyndns.org:8083

This way, it works from outside my house and from within my house. In other words, it works on mobile edge/g/2g/3g and WIFI.

hope that helps,
rob
N4Spd
 
Posts: 1414
Joined: Sun Feb 08, 2009 3:25 pm

Re: Trendnet TV-IP301W

Postby Christian » Wed Sep 02, 2009 7:32 am

Thank you Rob, I understood, and I try it, let you know...
Christian
 
Posts: 8
Joined: Mon Aug 31, 2009 11:35 pm

Re: Trendnet TV-IP301W

Postby Christian » Wed Sep 02, 2009 8:49 am

Bad news, IP301W still "Loading..."

I have done excately what you said (except I have a static IP, no need DNS)

cam1: (DLink DSC-900) ok
192.168.0.19:80

cam2: (Trendnet TV-IP301W) loading...
192.168.0.18:80

cam3: (Trendnet TV-IP422) ok
192.168.0.21:80

configure your router to forward:
from router TCP port 8081 to 192.168.0.19:80
from router TCP port 8082 to 192.168.0.18:80
from router TCP port 8083 to 192.168.0.21:80

when I try to access to my cam from outside (on mobile 3g), it works, I can see the IP301W, but using IPcam View, it says "failed to retrieve image from camera".
2 other cams are ok.

What can I do ?
Christian
 
Posts: 8
Joined: Mon Aug 31, 2009 11:35 pm

Re: Trendnet TV-IP301W

Postby N4Spd » Wed Sep 02, 2009 8:10 pm

Email the ip:port to your 301w and a temporary username/password and I'll take a look to see what is wrong...

robert [dot] chou [at] gmail.com

thanks,
rob
N4Spd
 
Posts: 1414
Joined: Sun Feb 08, 2009 3:25 pm

Re: Trendnet TV-IP301W

Postby Christian » Thu Sep 03, 2009 12:13 am

Email is gone...

Just made a small error (but no relation with the problem), this is my router configuration :
from router TCP port 8081 to 192.168.0.18:80 (ip301w)
from router TCP port 8082 to 192.168.0.19:80
from router TCP port 8084 to 192.168.0.21:80
Christian
 
Posts: 8
Joined: Mon Aug 31, 2009 11:35 pm

Re: Trendnet TV-IP301W

Postby N4Spd » Thu Sep 03, 2009 10:11 pm

thanks Christian, I'll take a look this weekend...

thanks,
rob

Christian wrote:Email is gone...

Just made a small error (but no relation with the problem), this is my router configuration :
from router TCP port 8081 to 192.168.0.18:80 (ip301w)
from router TCP port 8082 to 192.168.0.19:80
from router TCP port 8084 to 192.168.0.21:80
N4Spd
 
Posts: 1414
Joined: Sun Feb 08, 2009 3:25 pm

Re: Trendnet TV-IP301W

Postby Christian » Tue Sep 08, 2009 12:07 pm

For all users of Trendnet TV-IP301W, good news, Rob made a great job and now it's functionning...

Thanks Rob !
Christian
 
Posts: 8
Joined: Mon Aug 31, 2009 11:35 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 10 guests