IP Cam Viewer     My Amazon IP Cameras    

got problem with Vilar IPCamera_VS-IPC1002

Support for my free Android Applications.

got problem with Vilar IPCamera_VS-IPC1002

Postby turboy » Fri Jul 31, 2009 1:03 pm

Hi there,

I configured my Vilar IPCamera_VS-IPC1002 and I ask to a friend of mine to control from his home about the right external IP configuration, and with normal browsers it's all ok.

With Android I got more problems. I cannot see neither my camera images from the android browser, nor from your application with the right settings.

Have you some ideas about this?

I'm using JesusFreke 1.51 US.

you can find the camera here: "http://ombellini.vipcam.cn:804"

you can login as a guest with
user: "simone"
pass: "simone"

thanks for your support
JSR
Last edited by turboy on Sat Aug 01, 2009 2:40 am, edited 1 time in total.
turboy
 
Posts: 2
Joined: Fri Jul 31, 2009 12:35 pm

Re: got problem with Vilar IPCamera_VS-IPC1002

Postby N4Spd » Fri Jul 31, 2009 9:29 pm

Odd, the first vilar vs-ipc1002 I was given a link to worked fine with the current driver.

However, your vs-ipc1002 does not.

So, I've added a second driver (same driver name but with a "v2" behind it) which works with your vs-ipc1002 camera.

It'll be in the next build.

thanks,
rob

vilar2.png
vilar2.png (119.99 KiB) Viewed 6304 times
N4Spd
 
Posts: 1416
Joined: Sun Feb 08, 2009 3:25 pm

Re: got problem with Vilar IPCamera_VS-IPC1002

Postby turboy » Sat Aug 01, 2009 2:39 am

wohwoh! :P

great work! and very fast answer!

I'm waiting for your new release.
Thank you very much!

JSR

PS if you need for more testing, the addresse of the camera is now http://ombellini.vipcam.cn:804 (as before, same user and pass)
turboy
 
Posts: 2
Joined: Fri Jul 31, 2009 12:35 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 8 guests