IP Cam Viewer     My Amazon IP Cameras    

Foscam C1 connection

User discussions, tips, questions and answers, etc. for the Walkie Talkie Application for Android cell phones and embedded devices available in the Android Market

Foscam C1 connection

Postby rsterren » Wed Feb 21, 2018 12:17 am

Hi All,

My name is Rob, i use the camera to monitor horses in a stable, via wifi only, no outside access..

Yesterday i installed a Foscam C1 camera to get sound and video.
in the webbroser and via my synology the camera functions fine.
In the App the connection keeps 'disconnecting/reconnecting' the status color flashed from green to red, and back.. somtimes just a second, sometimes 3 to 5 seconds.
It keeps coming back online, so its not ''dead''.
what can this be?

Regards,
Rob
rsterren
 
Posts: 2
Joined: Tue Feb 20, 2018 2:18 pm

Re: Foscam C1 connection

Postby admin » Fri Feb 23, 2018 9:41 pm

see Edit Camera:

here's how the Ch.# field will map to that camera's streams

Ch.1 - main stream, stream type 0
Ch.2 - sub stream, stream type 0
Ch.3 - main stream, stream type 2
Ch.4 - main stream, stream type 3 (best for mobile)
Ch.5 - sub stream, stream type 1
Ch.6 - main stream, stream type unchanged
Ch.7 - sub stream, stream type unchanged

*blank*, as in emtpy Ch.# field - will try mjpeg feed first, then fallback to either Ch.4/2/7 depending on specific model

if video/audio stutters, then manually enter Ch. 4, 2 or 7 (lower resolution/framerate in camera settings if needed)
User avatar
admin
Site Admin
 
Posts: 195
Joined: Sun Feb 08, 2009 11:19 am

Re: Foscam C1 connection

Postby rsterren » Mon Feb 26, 2018 11:29 am

Hi,

Channel 4 seems to be the best choice.
Still some 'red' but mostly 'green' now..

Regards,
Rob
rsterren
 
Posts: 2
Joined: Tue Feb 20, 2018 2:18 pm


Return to Discussions

Who is online

Users browsing this forum: No registered users and 4 guests

cron