Support for older Android devices

Over time, Google has forced apps (due to different changes/actions) to increase the minimum sdk required by apps. This means that fewer and fewer older devices are supported by IP Cam Viewer even though it’s actually capable of supporting devices all the way back to Android 1.5 (yikes).

This process has accelerated recently so I’m getting more email from users complaining about their devices no longer able to download latest release from their Pray store.

To help existing users, I’ve created a special build using the latest code but lowering mininum sdk to 11 (Android 3.0) available to download from here.

Enjoy,
Robert

Comments are closed.