IP Cam Viewer     My Amazon IP Cameras    

TEST retrieves image quickly, then app bogs down

Support for my free Android Applications.

TEST retrieves image quickly, then app bogs down

Postby WJayp » Tue Dec 04, 2018 11:33 am

IPCAM Pro on Android devices

I have tried a few of the suggested drivers with the Annke DN81R 8-channel DVR. On the camera setup screen of IPCAM I get a fast successful response to the TEST button with a live image, then completely bog down in the app. It may take 30-50 seconds to get an image in the app. This is with no changes to the parameters. If I EDIT the camera again and hit TEST I get an immediate picture.

I have tried selecting secondary streams (3,2 camera 3, stream 2) and doesn't seem to matter. When I scanned the Annke to find compatible drivers I yielded a list of about a dozen suggestions, rejected any that were single camera devices and have tried several that are DVR/NVR type with the extra field to select the cameras. I should mention all cameras in use are ANALOG (no IP cameras attached to this DVR/NVR).

I am not seeing this issue with any other DVR or IP Cameras I use with this PRO version of the app. I am using a DDNS service - no other issues with them however I have not tried this with the local static IP address from the site to see if the response is also slow.

Any ideas? Thanks.
WJayp
 
Posts: 2
Joined: Mon Nov 12, 2018 11:29 am

Return to Support

Who is online

Users browsing this forum: No registered users and 9 guests

cron