IP Cam Viewer     My Amazon IP Cameras    

Aviosys Video Server 9100A

Support for my free Android Applications.

Aviosys Video Server 9100A

Postby Mikegyver42 » Tue Aug 04, 2009 12:57 am

Hello,

I bought IP cam Viewer and i have some problem with an Aviosys 9100A video Server.
The software cannot retreive the video. (the message is: Failed to retreive image from camera)
It works only on WiFi but not on 3G.

With Axis camera there is no problem (it works on WiFi and on 3G).

Here is 2 link of an aviosys demo:

http://82.231.133.83:8080
User: demo (with no password)

http://61.59.37.157
User & password: guest

Thank's for helping me.

Michel
Mikegyver42
 
Posts: 6
Joined: Tue Aug 04, 2009 12:51 am

Re: Aviosys Video Server 9100A

Postby N4Spd » Tue Aug 04, 2009 6:12 pm

it's probably timing out on 3G (my 3g is fast so it's probably location based)... try the latest version which has longer timeout values. I will make the connect and read timeout values configurable in the next version. Low timeouts help the app recover from a bad/slow connection to service other cameras. Long timeouts may help slow cameras but at the price to slowing down other cameras.
N4Spd
 
Posts: 1416
Joined: Sun Feb 08, 2009 3:25 pm

Re: Aviosys Video Server 9100A

Postby Mikegyver42 » Mon Aug 17, 2009 4:25 am

Hello,

I always have the same problem with the Aviosys Server.
It work's fine in WiFi Mode and not in 3G mode.
The problem doesn't exist with my Axis 2400 video server.

In the latest version i found that the software known the AVTECH DVR, i have an AVTECH 760 and it doesn't work (both in wifi local mode or with 3G)
The software says "failed to retrieve image from camera)

Michel
Mikegyver42
 
Posts: 6
Joined: Tue Aug 04, 2009 12:51 am

Re: Aviosys Video Server 9100A

Postby N4Spd » Wed Aug 19, 2009 11:16 pm

Damn, that was one really quirky DVR. Your AVTECH 7xx series is VERY much different (and seems a bit older) than the previous one I integrated (driver named AVTECH DVR).

Good news is that I finally managed to do it. Look for a driver named "AVTECH 7xx DVR Series" in the next release.

avtech7xx.png
avtech7xx.png (59.26 KiB) Viewed 10133 times


thanks,
rob

Mikegyver42 wrote:Hello,

I always have the same problem with the Aviosys Server.
It work's fine in WiFi Mode and not in 3G mode.
The problem doesn't exist with my Axis 2400 video server.

In the latest version i found that the software known the AVTECH DVR, i have an AVTECH 760 and it doesn't work (both in wifi local mode or with 3G)
The software says "failed to retrieve image from camera)

Michel
N4Spd
 
Posts: 1416
Joined: Sun Feb 08, 2009 3:25 pm

Re: Aviosys Video Server 9100A

Postby Mikegyver42 » Wed Aug 19, 2009 11:36 pm

Hello Robert,

Good job, i will test the new version as soon as i could downloaded it ;-)

Michel.
Mikegyver42
 
Posts: 6
Joined: Tue Aug 04, 2009 12:51 am

Re: Aviosys Video Server 9100A

Postby Mikegyver42 » Fri Aug 21, 2009 1:10 am

Hello Robert,

I downloaded the lastest version, it work's fine.

Thank you for the good job.

Michel
Mikegyver42
 
Posts: 6
Joined: Tue Aug 04, 2009 12:51 am


Return to Support

Who is online

Users browsing this forum: No registered users and 11 guests