IP Cam Viewer     My Amazon IP Cameras    

(IPCam)Intermittent problem displaying feed from Wansview W3

Support for my free Android Applications.

(IPCam)Intermittent problem displaying feed from Wansview W3

Postby MooMooBunnyLips » Tue Apr 25, 2017 3:22 pm

I've recently set up a Wansview W3 on my CCTV system. I appear to be able to access it via the manufacturer's Android App (Wansview Viewer). However, when I try to view via IP Cam viewer (Android app) (using profile for make: Wansview model: W2) at first I get the picture just fine, but after a variable amount of time (usually less than 2 hours, but frequently shorter than that) the video image through Ipcam Viewer freezes and loses connection. At this time, while I am unable to reconnect to the camera via IPcam viewer, I can still access it via the manufacturer's app.

When I reboot the camera (by loging into camera via web browser) I am once again able to access the camera from IPCam... Until the next time it freezes.

I have had a partial success setting up a profile in IPcam viewer by choosing Make: Unknown Brand, Model: ONVIF Camera. Unfortunately, while the video will connect, the connection this way is very choppy.

Does anyone have any idea whats happening here, and what I can try next?
MooMooBunnyLips
 
Posts: 1
Joined: Tue Apr 25, 2017 8:16 am

Re: (IPCam)Intermittent problem displaying feed from Wansview W3

Postby admin » Thu Jul 20, 2017 9:53 am

it seems the feed used by the app is going bad after a while and rebooting it resets it.
not an app issue but maybe use Scan Camera to automatically find other compatible drivers.
User avatar
admin
Site Admin
 
Posts: 172
Joined: Sun Feb 08, 2009 11:19 am


Return to Support

Who is online

Users browsing this forum: No registered users and 5 guests