IP Cam Viewer     My Amazon IP Cameras    

Two issues - One with ReoLink RLC-410 and one with Synology

Support for my free Android Applications.

Two issues - One with ReoLink RLC-410 and one with Synology

Postby synnvr » Sun Sep 25, 2016 1:15 pm

Hi there,
I've got a number of ReoLink RLC-410 and 411 cameras, and I'm running a Synology NAS with Synology Surveillance Station.

Let me start by saying that I'm a long time user and I absolutely love your app. I paid for it, across all of my separate google accounts. Also, I'm a software dev (read: technically inclined) and In the past I've used your IP Cam Viewer Pro app to support my now aged (and now defunct in my use) Q-See cameras on the Q-See DVR and your app has been great and worked without issue (other than the 'newer' H264 plugin randomly crashing with those cameras, but dropping down to the 'old code' via the option' fixed it.. I don't have any issues managing NAT port forwarding, routing, etc. I digress.

Two things, on my current configuration using native IP cameras; specifically, Reolink RLC-410 / RLC-411:

1. It seems that the latest version of the firmware for the RLC-410 cameras which goes native HTML5 and Flash has completely broken your support for these cameras in IP Cam Viewer Pro. They do not work *at all* when configured under the native RLC-410 configuration. They work OK with ONVIF but ONVIF with these cameras requires an admin account and are whacky in terms of trying to route through the firewall; I can only get them to work properly with ONVIF on my local LAN, despite proper port forwarding. Could you please investigate whats required to properly support the native RLC-410 support with their new firmware, so you can restore this lovely feature?

2. It seems that your support for Synology Surveillance Station may have some issues with the latest version (7.2). Your configuration says that I can specify a Channel and Stream Number (eg 2,1, or 2,2). I have the streams properly configured on Synology, but it looks like your app completely disregards the stream number (the comma following the channel number). This doesn't work anymore. Also, your app is not able to pull the Audio channel through Synology either -- not sure if this used to work, but it doesn't work now.

Unfortunately I'm getting double-whammied here -- since (for security purposes) I don't want to expose my NAS to the outside anyways, I'd really like it if you could resolve issue #1 first -- fix support for RLC-410 with the latest ground-up firmware they released in August. If that goes in and works, and I can pick the proper stream (I don't want to pull down the 4 MP stream on mobile!) than #2 is less of an issue for me, but #2 is probably an issue for others.

Keep up the great work, and I hope you're able to help me out soon! Thanks!
Posts: 1
Joined: Sat Sep 24, 2016 4:06 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 11 guests