IP Cam Viewer     My Amazon IP Cameras    

Axis 2400 problem

Support for my free Android Applications.

Axis 2400 problem

Postby Mikegyver42 » Wed May 12, 2010 10:11 am

Hello,

I used an axis 2400 server for my cameras, in the past the software runs fine but now when i try to view my cameras the software returns Camera/Feed Not Available.
I don't know since how long i have the problem, i don't use the software every day and there were some updates.

If i reconfigure one camera using the Axis Camera Server against Axis 2400 Server Series i obtain some images.

Do you know where the problem come from ?

Thank's
Michel
Mikegyver42
 
Posts: 6
Joined: Tue Aug 04, 2009 12:51 am

Re: Axis 2400 problem

Postby mj1atwork » Thu May 13, 2010 4:33 pm

I had the same problem. It happened right after an update. I did the same thing you did and got my cameras working again.
mj1atwork
 
Posts: 1
Joined: Tue May 11, 2010 3:40 pm

Re: Axis 2400 problem

Postby N4Spd » Sat May 15, 2010 12:02 pm

My bad guys. I changed the driver to fix for someone's 2400 server but it turns out he had a 2401 so it broke the 2400.
Long story short, you should be able to use the 2400 driver now in 3.0.7 and there's a separate 2401 driver now.

ps. audio support will be available in the next release for panasonic BL (and possibly other) cameras.
N4Spd
 
Posts: 1318
Joined: Sun Feb 08, 2009 3:25 pm

Re: Axis 2400 problem

Postby Mikegyver42 » Sat May 15, 2010 12:46 pm

Hello,

Thank you, the problem is resolved.

Michel
Mikegyver42
 
Posts: 6
Joined: Tue Aug 04, 2009 12:51 am


Return to Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 8 guests