IP Cam Viewer     My Amazon IP Cameras    

Cannot connect to IPUX ICS-1310 camera

Support for my free Android Applications.

Cannot connect to IPUX ICS-1310 camera

Postby cholihk » Wed Apr 14, 2010 7:31 pm


I cannot use my HTC Hero (with IP CAM Viewer Lite installed) to view my IPUX cam at home. I have tried to access the cam by using a laptop and browser, and using the mobile phone to access the cam at home, it's OK.

However, when i m out on the street, i cannot use my phone to access the cam. In the IP Cam Viewer Manage Camera Page, when i press test, it says "Failed to retrieve image from camera". What can I do? I have re-installed the IP Cam Viewer on the phone. And for the other sample cameras, i can view them with no problem on the phone.

Posts: 1
Joined: Wed Apr 14, 2010 7:19 pm

Re: Cannot connect to IPUX ICS-1310 camera

Postby N4Spd » Sun Apr 18, 2010 3:46 pm

Did you setup your router (or camera) with a free dynamic dns service like afraid.org?

If the ip address of the camera starts with 192.x.x.x or 10.x.x.x then you need to setup with a dynamic dns service.
Those addresses are used in just about every house/business out there so there's no way the app can find your camera.

Posts: 1318
Joined: Sun Feb 08, 2009 3:25 pm

Re: Cannot connect to IPUX ICS-1310 camera

Postby jenschultz1 » Fri May 14, 2010 4:13 am


I also have a HTC Hero and downloaded the IP Cam Viewer Lite version and am unable to view my camera remotely. I have a Dlink DCS-920 and have no problem viewing the camera at home or remotely on other computers. I do have a remote account with DDNS and have tried both that URL, username and password, as well as the root URL, but that does begin with 192.XX... as you mentioned in your previous post. I have tried the DDNS account with the port in the address and without and it doesn't seem to make a difference. Is there something I'm missing? I'm not having any trouble from remote computers. If I need to purchase the full software to successfully view the camera, I would be happy to do so, but I would prefer not to as I have been unsuccessful so far. Any assistance you could provide would be greatly appreciated.

Posts: 1
Joined: Fri May 14, 2010 4:07 am

Return to Support

Who is online

Users browsing this forum: No registered users and 12 guests