IP Cam Viewer     My Amazon IP Cameras    

Axis 2400 Video Server issues

Support for my free Android Applications.

Axis 2400 Video Server issues

Postby idrv4spd » Fri Nov 06, 2009 7:08 pm

I have an axis 2400 video server an X IPhone user.

I was using an app called SKJM - iCam.
It allowed me to connect to my camera at home from via my phone.

Now finally the question.

I have setup the URL the same as the Iphone and it works for one camera, but the second camera although different URL still comes in as the same image.
URL Camera 1 http://Server Ip Address/axis-cgi/jpg/image.cgi?camera=1
URL Camera 2 http://Server Ip Address/axis-cgi/jpg/image.cgi?camera=2

Do you have any recommendations?
idrv4spd
 
Posts: 3
Joined: Fri Nov 06, 2009 6:57 pm

Re: Axis 2400 Video Server issues

Postby N4Spd » Sun Nov 08, 2009 9:06 pm

select the axis 2400 driver and just enter the address of the camera server.
http://xx.xx.xx.xx:port

for DVRs or camera servers, the configuration will have an extra field name "Camera Instance".
Just enter 1 into it.

for cam 2, create another camera with the same driver and url but put 2 in the Camera Instance. Repeat.

thanks,
rob
N4Spd
 
Posts: 1318
Joined: Sun Feb 08, 2009 3:25 pm

Re: Axis 2400 Video Server issues

Postby idrv4spd » Sun Nov 15, 2009 3:06 pm

I have tried the way I thought was right, but cannot get it to work.

I am using a DNS service No IP.com

My DNS service URL Example. webcam.No-ip.info

I have my router set up to allow on port say: 1234 to my axis server.

the url I use to access it is: webcam.no-ip.info:1234

It does not seem to work. Any help would be appreciated.
idrv4spd
 
Posts: 3
Joined: Fri Nov 06, 2009 6:57 pm

Re: Axis 2400 Video Server issues

Postby N4Spd » Tue Nov 17, 2009 1:07 am

Please send me the ip/port and a temporary user account and I'll take a look. I have lots of users with Axis 2400 so it's probably a simple thing...
robert[dot]chou[at]gmail[dot]com

idrv4spd wrote:I have tried the way I thought was right, but cannot get it to work.

I am using a DNS service No IP.com

My DNS service URL Example. webcam.No-ip.info

I have my router set up to allow on port say: 1234 to my axis server.

the url I use to access it is: webcam.no-ip.info:1234

It does not seem to work. Any help would be appreciated.
N4Spd
 
Posts: 1318
Joined: Sun Feb 08, 2009 3:25 pm

Re: Axis 2400 Video Server issues

Postby idrv4spd » Tue Nov 17, 2009 6:39 pm

I found the problem Robert. For some reason it did not like the port I was trying to forward it to.
It wasn't used by anything else? :?:
Either way it works now. I will be upgrading soon. :D

Thanks for your help.
idrv4spd
 
Posts: 3
Joined: Fri Nov 06, 2009 6:57 pm

Re: Axis 2400 Video Server issues

Postby TonyNoone » Sun Dec 20, 2009 9:52 am

I'm actually having problems with a similar setup. I use DynDNS to map to the camera server and when I installed last night, the connection was near immediate. Attempting to connect this morning just hangs on "Loading...". Having read this this thread, I port forwarded a different port (from 4370 to 5555) and it still just hangs. Details are as such, AXIS 241Q server, HTC hero, Lite version of software. I have two more cameras (one more on the server and one Panasonic IP cam) that I want to set up on the paid version but, I want to make sure it all works correctly first. Any insight as to why it would work initially and then fail a matter of hours later?

**Disregard. DynDNS isn't updating. Don't know why but, sorry I came here first. Rob, you rock! Great work!**
TonyNoone
 
Posts: 1
Joined: Sun Dec 20, 2009 9:22 am


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests

cron